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Microsoft Office 2010, which replaces Microsoft Office 2007, offers 
a more refined user interface along with enhanced collaboration tools.  
This introduction to Office 2010 covers the main changes to the user 
interface.  Programs covered include Word, PowerPoint, Excel, and 
Outlook. 

 

What’s new in Office 2010? 
 
Here are a few noticeable major changes for Office 2010 as a whole: 
 

• The Office Ribbon, which first made its appearance in Office 2007, now appears in all Office 
2010 applications including Outlook.  This replaces a traditional menu structure (File, Edit, etc.). 

• The Office Button has been replaced with a File tab. 
• The File tab takes you to the Backstage View, where you can save, print, and perform a variety 

of other file management tasks. 
 
Other changes are mentioned under a specific application below. 
 

Word 2010 
 
Open Word 2010 by clicking on Start  All Programs  Microsoft Office  Microsoft Word 2010 
 
Please note: Apart from the Navigation Panel, the other changes in Word 2010 mentioned below also 
apply to other Office 2010 programs. 

 
Office Ribbon 
 
The Office Ribbon appearing at the top of the screen 
should look familiar to you if you have used Word 2007.  
Note there is now a File tab instead of an Office Button. 
 

Backstage View 
 
Click on the File tab and you will be taken to the Backstage 
View.  This is where you can perform a variety of file 
management tasks (Save, New, Print, etc.). 
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Paste Preview 
 
Word 2010 allows you to preview the appearance of content before you 
paste it.  The easiest way to do this is to place the cursor where you want 
to paste something and then right click on your mouse and look for Paste 
Options.  You can also click on the arrow underneath the Paste icon in 
the Home tab.  You will then see three different paste options: 
 

• Keep Source Formatting - This attempts to keep the appearance 
of what you copied. 

• Merge Formatting - This will take what you copied and paste it 
using the styles/formatting of your Word document. 

• Keep Text Only - This strips out formatting (apart from line 
breaks/paragraphs). 

 
Note that if you paste by clicking on Ctrl-V or by pressing on the Paste button itself, the content will 
first paste using the Keep Source Formatting option.  You will then see a small icon below the pasted 
content that gives you other paste options.  Click on this icon and you will then see a preview of the 
other paste options as you hover over each one. 
 

Navigation Pane 
 
The Navigation Pane allows you to view the structure of 
your document and more easily search for content.  
 

• To search for something in your document, click 
on Find in the Home tab. 

• The Navigation Pane will appear on the left and 
show you all instances of that particular string of 
text.  Click on one of the matches to go to that 
particular area of the document. 

 
If your document is marked up with headers, the 
Navigation Pane also makes it easier to view the layout 
of your document and rearrange content. 
 
To view the Navigation Pane at any time, click on the View tab and check the box next to Navigation 
Pane. 
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Insert a Screenshot or Screen Clipping 
 
If you want to insert another open program or window as an 
image, you can insert a screenshot or a screen clipping.  
 

• Click on the Insert tab and choose Screenshot. 
• You will see a list of Available Windows. 
• Choose the one you want to paste. 

 
Choose Screen Clipping if you only want a picture of a portion of 
the screen from another open program or window.  If you have 
issues using Screen Clipping, simply insert an entire Available 
Screenshot and then crop and resize the pasted image. 
 

Background Removal Tool 
 
While there are a variety of new effects and color corrections you can apply to images in Word 2010, the 
Background Removal tool is probably the most notable.  This allows you to choose only the part of an 
image you want to keep.  
 

 
 

• Click on an image and choose Picture Tools (which will appear 
after clicking on the image). 

• Click on Remove Background 
• Adjust the “box” around the part of the image you want to keep. 
• Use Mark Areas to Keep and Mark Areas to Remove to draw lines 

in particular areas you want to keep or remove. 
• Use Delete Mark to remove a mark you no longer need. 
• Click on Keep Changes when finished. 

 
To make further changes, simply go back to Remove Background and 
make further adjustments.  To restore the entire background, choose 
Discard All Changes after clicking on Remove Background.  
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PowerPoint 2010 
 
Open PowerPoint 2010 by clicking on Start  All Programs  Microsoft Office  Microsoft PowerPoint 2010 
 

Transitions and Animations 
 
PowerPoint 2010 now has separate tabs for Transitions and Animations.  A variety of new choices are 
available in each. Transitions control the appearance of each slide as a whole.  Animations control the 
appearance of content in a particular slide. 
 

 
 
To add or change a transition: 
 

• Click on a slide 
• Click on the Transitions tab 
• Choose a transition from the top.  Note the ability to scroll through multiple rows of transitions.  

You can view multiple rows at once by clicking on the More button. 
• After choosing a transition, you can make various changes, including Effect Options, Duration, 

and Apply to All. 
• Click on Preview to see what your transition will look like. 

 

 
 
To add or change an animation: 
 

• Click on a slide and choose some content (for example, the first item in a bulleted list). 
• Click on the Animations tab. 
• Choose the desired animation effect. 
• Choose other content in the same slide and add animation to that. 
• Use Move Earlier and Move Later to reorder the appearance of the animation in the slide as 

desired. 
• To delete a particular animation, just click on the number next to the animation and press the 

Delete key on your keyboard (or change the animation to “None”). 
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Insert a video from your computer and edit it 
 
By default, PowerPoint 2010 now makes any video you insert a part of the PowerPoint file.  So, you 
won’t have to worry about placing a copy of the video on your flash drive, CD, etc.  You also have the 
ability to edit the video. 
 
To insert the video: 
 

• Go to the slide where you want to place a video. 
• Click on the Insert tab. 
• Click on the arrow below Video and choose Video from File. 
• Browse to the location of the video and click on Insert. 
 

To edit the video 
 
• Click on the video. 
• Click on Video Tools on the top of the screen. 
• Under Format, you can make a variety of changes such as adding a color effect or a border. 
• Under Video Tools, choose Playback. 
• Click on Trim Video. 
• Adjust the start and end time and click on OK. 

 

 
 

 
 
PowerPoint will keep the entire video stored in the file, so you can always go back to Video Tools and 
revert back to the original video appearance (under Format  Reset Design) or change the length of the 
video (under Playback  Trim Video). 
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Insert a video from a website 
 
PowerPoint allows you to embed a video from a website such as YouTube.  Please note an internet 
connection is required to play back these types of videos. 
 

• Go to the slide where you want to insert a video from a website. 
• Click on the Insert tab. 
• Click on the arrow underneath Video and choose Video from 

Web Site. 
• Outside of PowerPoint, go to the site with a video you want to 

use and look for the embed code.  This is not the same as the 
address for the site appearing at the top of your web browser.  
For example, the embed code for a YouTube video begins with 
“<object width…” as opposed to http://www.youtube.com/ 

• Copy this code, go back into PowerPoint, and paste this code in 
the window that came up after clicking on Insert Video from 
Web Site. 

• Resize the video if needed. 
 

 
 
Note that you have fewer editing options for a video inserted from a website.  
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Excel 2010 
 
Open Excel 2010 by clicking on Start  All Programs  Microsoft Office  Microsoft Excel 2010 
 

Sparklines 
 
Sparklines provide a clear and compact visual representation of data through small charts within 
worksheet cells.  Unlike a traditional chart, they are meant to be embedded into the data they represent. 
 
 

 
 
To insert a sparkline: 
 

• Click on the cell where you want the sparkline to appear. 
• Click on the Insert tab and choose one of the Sparklines options (Line, Column, or Win/Loss) 
• Choose the data you want for Data Range.  You can either select the cells directly with your 

mouse or type in the range. 
• Choose where you want the sparklines to appear in Location Range.  Again, you can either select 

the cells with your mouse or type in the range. 
 
To delete a sparkline: 
 

• Click on the sparklines you want to remove. 
• Click on Sparkline Tools. 
• Click on the Clear button. 
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Slicers 
 
Slicers are objects you can use to filter the data in pivot tables, which you can move around or resize on 
the screen. When data in the pivot table changes, the slicer is automatically updated. 
 
To create a slicer: 
 

• Click anywhere in the PivotTable report 
for which you want to create a slicer. 
This displays the PivotTable Tools, 
adding an Options and a Design tab. 

• On the Options tab, in the Sort & Filter 
group, click Insert Slicer. 

• In the Insert Slicers dialog box, select the 
check box of the PivotTable fields for 
which you want to create a slicer. 

• Click OK. A slicer is displayed for every 
field that you selected. 

• In each slicer, click the items on which 
you want to filter. 

 
To select more than one item, hold down CTRL, and then click the items on which you want to filter. 
 

Outlook 2010 
 
Open Outlook 2010 by clicking on Start  All Programs  Microsoft Office  Microsoft Outlook 2010 
 

 

Office Ribbon 
 
The Office Ribbon is now in Outlook and replaces the traditional menus that showed up in previous 
versions.  Note the commands showing up under certain tabs will change depending on which folder you 
are in (Mail, Calendar, Contacts, etc). 
 
A few examples of new locations for commands include: 
 

• Out of Office Assistant – Now located under the File tab. 
• Recover Deleted Items – Now located under Folder  Recover Deleted Items. 
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Ignore 
 
Outlook has always had a variety of ways to help clean up and sort your email.  Outlook 2010 adds the 
Ignore feature to this.  For example, if you find yourself bombarded with replies to a message asking 
something like “Where should be go for lunch today?,” just click on the message, click on Ignore, and 
all current and future messages in this conversation will be deleted.  Please be careful when using this 
feature, as you may miss out on a message you actually want. 

Quick Steps 
 
Quick Steps allow you to do multiple things at one time with a message.  This feature is accessible from 
the Home tab while viewing your mail. 
 
Note there are a few Quick Steps that are already in Outlook.  They include: 
 

• Move to: ? - Move a message to another folder 
• Team E-mail - Composes a message to a team of coworkers 
• Reply & Delete - Will let you reply to a message and delete the original 
• To Manager - Forwards a message to your supervisor 

 
Some Quick Steps require additional setup the first time you run them.  Just follow the directions on the 
screen if you want to use the Quick Step or simply cancel if you don’t want to use the Quick Step. 
 
Click on Create New if you want to make your own Quick Step.  Click on the More button and choose 
Manage Quick Steps if you want to make changes to or remove a Quick Step 

People Pane 
 
The People Pane allows you to easily view 
email, meetings, and other data about a particular 
person. 
 
A minimized version of this shows up as the 
bottom of each email.  Click on the person’s 
name to view more. 
 
You’ll first see an overview of all email, meetings, 
and data.  The icon for this looks like a house.  
There are other icons available, including mail, 
attachments, and meetings.  The other icons (for 
news feeds and status updates) will likely not 
show anything when you click on them. 
 
Note the People Pane allows you to view 
information for others included in a particular 
message.  Just click on the toggle icon and choose another person. 
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Calendar preview in meeting requests 
 
When someone sends you a meeting request, a preview 
of your calendar will show up in the message itself.  
 
This more easily lets you know whether or not the 
proposed meeting time conflicts with other items on 
your calendar that particular day.  You can also scroll up 
and down in the calendar preview if needed. 
 

Delete email addresses showing up while 
using AutoComplete 
 
Have you ever started typing someone’s name or email 
address in the To field only to see some suggestions that 
are no longer relevant?  Previous versions of Outlook 
allowed you to delete them, but Outlook 2010 makes this 
process easier.  Just move the mouse cursor over the 
email address and click on the X that appears to the right 
of it. 
 

Questions? 
 
Additional Office 2010 resources will be made available on the OTEL website.  Just go to 
http://ehe.osu.edu/otel/help/ and look for Office 2010 in the list at the top of the page. 
 
If you have any further questions about Office 2010, please contact the OTEL Service Desk at 
servicedesk@ehe.osu.edu or 7-TECH (247-8324). 

http://ehe.osu.edu/otel/help/�
mailto:servicedesk@ehe.osu.edu�
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